Eclipse – Unsupported template dependency: Upgrade your Android Eclipse plugin hatası

Eclipse – Unsupported template dependency: Upgrade your Android Eclipse plugin hatası

  • 19 Eylül 2013
  • 4 Okunma
  • Yorum Yok
  • 2 DK

Açıkçası bayadır eclipse bakmıyorum ve aldığım yorumlara göre hata vermeye başlamış hatanın adı

Unsupported template dependency: Upgrade your Android Eclipse plugin

Hatada bir eklentinin güncelleştirilmesi gerektiğini söylüyor ve bende biraz araştırdım ve şu linkleri buldum umarım işinize yarar.

Windows
http://dl-ssl.google.com/android/repository/tools_r22-windows.zip

MacOsx
http://dl-ssl.google.com/android/repository/tools_r22-macosx.zip

Linux
http://dl-ssl.google.com/android/repository/tools_r22-linux.zip

Yukarıdaki işletim sisteminize uygun zip dosyasını indirin. Eclipse bende şu an kurulu değil araştırmalarıma göre anlatıcam.

Android sdk yi nereye kurduysanız ki genelde direk c:/ altına kuruyor ben size eclipse ile aynı yere kurun demiştim. Neyse o klasörü bulup sdk klasörünün içerisine bu zip dosyasından çıkan tools klasörünü atıyorsunuz. Değişikliklere eve diyorsunuz. Ve sorununuzn çözülmesi gerek. Çözülmediği takdirde gene yorum atarak beni bilgilendirin tekrar bi araştırma yapayım.

Kolay gelsin…

HAYATI KODLA'YA ABONE OLUN!!
ETKİLEYİCİ BİR YORUM BIRAK

Eclipse – Unsupported template dependency: Upgrade your Android Eclipse plugin hatası İle Benzer Yazılar

"Eclipse – Unsupported template dependency: Upgrade your Android Eclipse plugin hatası" Yazısına uygun diğer makalerler

Eclipse – Unsupported template dependency: Upgrade your Android Eclipse plugin hatası
Youtube, İnternetsiz video izlettirecek
Youtube, İnternetsiz video izlettirecek
Eclipse – Unsupported template dependency: Upgrade your Android Eclipse plugin hatası
Youtube videolarınızı gife çevirin
Youtube videolarınızı gife çevirin
Eclipse – Unsupported template dependency: Upgrade your Android Eclipse plugin hatası
Youtube de html5 e geçin.
Youtube de html5 e geçin.